Le seul forum francophone 100% réservé à la préparation des Minis
 
AccueilAccueil  PortailPortail  GalerieGalerie  CharteCharte  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  
Partagez | 
 

 raté moteur apres prepa sur spi

Aller en bas 
AuteurMessage
fred1380
1071
avatar

Nombre de messages : 670
Age : 35
Ville : wavre belgium
Date d'inscription : 29/03/2007

MessageSujet: raté moteur apres prepa sur spi   Sam 29 Déc - 14:46

Salut a tous, je vous explique un peu mon soucis apres une legere prepa sur une spi d'un client, pour moi un probleme de richesse a un certain moment mais j'aimerai l'avis d'autre personne, le probleme arrive uniquement en 4 et en charge, pas instantanement, tu peux faire 1 km a 120 sans soucis, puis d'un coup, elle ratatouille et fait du cliquetit,si on leve un peu le pied ca revient a la normal progressivement puis recommence un peu plus loin si tu lui redemande de la puissance, j'ai reussi a repoussé le probleme (au debut ca le faisait plus tot en vitesse) en montant un ecu de cooper et en augmentant un peu la pression d'essence, perso, je pense a une sonde lambda qui deconne ou alors je serai au bout de ce que l'ecu veut bien donné

la config moteur,

a la base une BO SPI

lcb, RC40 inox, cata toujours en place
culasse modifié avec soupapes en 36, conduits et chambres travaillées, bossage du collecteur d'adm supprimé
AAC SW5 calé comme il faut, tc a 10.5, bref pas non plus un truc extreme, les anglais disent que l'ecu d'origine peu supporté une prepa jusqu'au environ de 80cv, je pense pas etre au dessus avec ca

j'ai recenti une petit amelioration entre l'ecu de la BO et celui de cooper qui a egalement repoussé un peu le probleme, sur la 1,2 et 3 aucun soucis ca avance bien et prend ces tour jusqu'a 6500 sans soucis, meme si tu reste pied dedant en 3 aucun probleme, bref, je sais plus trop vers ou me dirigé, pas envie de la monté en carbu et prefererai evité l'etape ecu programmable, si qqn a une idée je suis preneur
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mini90
1380
avatar

Nombre de messages : 12065
Age : 38
Ville : HERICOURT (70)
Date d'inscription : 07/08/2005

MessageSujet: Re: raté moteur apres prepa sur spi   Sam 29 Déc - 19:10

tes symptômes ressemblent à ce qu'on peut avoir quand on a des soucis de niveau de cuve en carbu, du coup en injection ça correspond à la piste que tu suis ...ecu pas adapté
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fred1380
1071
avatar

Nombre de messages : 670
Age : 35
Ville : wavre belgium
Date d'inscription : 29/03/2007

MessageSujet: Re: raté moteur apres prepa sur spi   Dim 30 Déc - 10:48

je vais commencé par remplacer la lambda, et le filtre a essence que j'avait pas fait pour commencé, on verra si il y a un mieux
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alexis1300s
1380
avatar

Nombre de messages : 5245
Age : 48
Ville : Mereville 91
Date d'inscription : 08/05/2007

MessageSujet: Re: raté moteur apres prepa sur spi   Dim 30 Déc - 11:11

Le filtre est souvent un point oublié sur ces caisses, déjà ça sera fait !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Minizob
1071
avatar

Nombre de messages : 500
Age : 39
Ville : Ardennais de coeur
Date d'inscription : 22/05/2008

MessageSujet: Re: raté moteur apres prepa sur spi   Dim 30 Déc - 20:34

J'avais eu les mêmes symptômes mais sur avec une 3 et 4 avec une spi d'origine... c'était la masse du moulbif qui était pourrie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fred1380
1071
avatar

Nombre de messages : 670
Age : 35
Ville : wavre belgium
Date d'inscription : 29/03/2007

MessageSujet: Re: raté moteur apres prepa sur spi   Dim 30 Déc - 20:47

je vois pas bien la liaison mais je vais essayer une tresse en plus on sais jamais, j'ai eu le soucis tres legerement en 3 avant de monter l'ecu cooper et d'augmenter la pression d'essence
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Miniart
970


Nombre de messages : 85
Age : 35
Ville : gorde
Date d'inscription : 31/03/2011

MessageSujet: Re: raté moteur apres prepa sur spi   Lun 31 Déc - 6:30

il faudrait que tu remplace la pompe a essence par une facet par exemple sa reglera surment le probleme et modifier le regulateur ou le remplacer. c'est tres conseillé en prepa injection.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tom
1380
avatar

Nombre de messages : 4461
Ville : 17
Date d'inscription : 03/08/2005

MessageSujet: Re: raté moteur apres prepa sur spi   Lun 31 Déc - 10:12

Miniart a écrit:
il faudrait que tu remplace la pompe a essence par une facet ... c'est tres conseillé en prepa injection.


vas-y explique nous un peu ..... de quel type de pompe tu parle ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alexis1300s
1380
avatar

Nombre de messages : 5245
Age : 48
Ville : Mereville 91
Date d'inscription : 08/05/2007

MessageSujet: Re: raté moteur apres prepa sur spi   Lun 31 Déc - 11:51

Méchant tom ! Tu veux lui faire passer une mauvaise fin d'année Laughing Mr.Red
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tom
1380
avatar

Nombre de messages : 4461
Ville : 17
Date d'inscription : 03/08/2005

MessageSujet: Re: raté moteur apres prepa sur spi   Lun 31 Déc - 12:47

pas de pitié pour les croissants ! Mr.Red


pour fred , monte une sonde et un afficheur lambda ( innovate , pas ex ) ... même provisoirement
le temps de trouver un bon compromis dans les réglages

tu saura au moins où tu va !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fred1380
1071
avatar

Nombre de messages : 670
Age : 35
Ville : wavre belgium
Date d'inscription : 29/03/2007

MessageSujet: Re: raté moteur apres prepa sur spi   Lun 31 Déc - 15:48

le coup de la pompe je suis bien curieux aussi de voir ce qu'il faudrai monté, j'ai lu pas mal de truc sur les prepa spi avant de commencé et j'ai jamais rien vu du genre, surtout pas avec une facet basse pression pour alimenté un carbu

tom, je vais commencé par remplacer le filtre et la lambda, si ca va toujours pas, je monte un analyseur lambda pour voir ce qui ce passe en live
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fred1380
1071
avatar

Nombre de messages : 670
Age : 35
Ville : wavre belgium
Date d'inscription : 29/03/2007

MessageSujet: Re: raté moteur apres prepa sur spi   Mer 2 Jan - 20:08

des nouvelle du front

filtre a essence remplacer: pas d'amelioration,
tester avec une masse supplementaire: pas de changement
avec une autre sonde lambda: encore une fois pas d'amelioration,

si qqn a une idée je suis preneur, je commence a plus savoir ou donner de la tete, pour info, sonde temperature eau neuve depuis le debut egalement), demain, je fait un test avec un distributeur electronique classic pour etre sur que ca vient pas d'un probleme d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lodo
1098
avatar

Nombre de messages : 1096
Age : 46
Ville : Port grimaud
Date d'inscription : 13/11/2006

MessageSujet: Re: raté moteur apres prepa sur spi   Mer 2 Jan - 20:16

T'as regardé du coté du chapeau de distributeur,le doigt et les fils de bougies?
Des fois les pannes sont toutes cons et on a tendance a chercher dans le compliqué.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://Www.portgrimaudboats.com
fred1380
1071
avatar

Nombre de messages : 670
Age : 35
Ville : wavre belgium
Date d'inscription : 29/03/2007

MessageSujet: Re: raté moteur apres prepa sur spi   Mer 2 Jan - 20:43

tete, rotor et cablage silicone lumenition neuf egalement, le probleme, c'est que la voiture est arrivé au garage a moitier demonté, donc je me demande si c'est du au modif ou si le probleme etait peu etre deja present avant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Minizob
1071
avatar

Nombre de messages : 500
Age : 39
Ville : Ardennais de coeur
Date d'inscription : 22/05/2008

MessageSujet: Re: raté moteur apres prepa sur spi   Mer 2 Jan - 21:25

Ah ben un injecteur un peu crade alors...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Miniart
970


Nombre de messages : 85
Age : 35
Ville : gorde
Date d'inscription : 31/03/2011

MessageSujet: Re: raté moteur apres prepa sur spi   Mer 2 Jan - 21:54

je n'est absolument pas parlé d'une pompe basse pression pour carbu. que se soit une facet ou autre peut importe. je ne connais pas la pression ni le débit exacte sur une spi. je t'est donné une piste, a mon sens sérieuse coté régul. vérifie avec une lambda lb plus une jauge afr. ensuite modifie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Ale40th
997
avatar

Nombre de messages : 197
Age : 37
Ville : la Roche_les Sables
Date d'inscription : 22/04/2013

MessageSujet: Re: raté moteur apres prepa sur spi   Mar 30 Avr - 12:20

je fais remonter le sujet .
as-tu trouvé une solution ?
car j'avais fait un peu le tour comme toi sur une config du même ordre(adm plus ouverte que toi je pense car je suis en 52 de papillon sur mpi) et le régulateur de pression d'essence me servait finalement a contrer l'hygrométrie .
puis je me suis décidé à remettre une culasse à peine retouchée dans l'admission et avec soupape en 33 et depuis plus de problème en charge en 4 .

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fred1380
1071
avatar

Nombre de messages : 670
Age : 35
Ville : wavre belgium
Date d'inscription : 29/03/2007

MessageSujet: Re: raté moteur apres prepa sur spi   Mar 30 Avr - 19:30

elle roule, le client s'en plein pas, ou il roule bcp plus calme que moi, ou c'est l'ecu qui c'est adapter avec les km

au final, elle est partie avec un petite modif du regulateur, un ecu Cooper qui n'est pas le meme que celui d'une BO, un nouveau filtre a essence, nouvelle sonde temps eau, tout les capilaire remplacer par des durite silicone, et j'avait fait le test avec un distributeur classic pour eliminé les doute point de vue allumage et une autre sonde lamda egalement sans succes

le seul point que je voulait tenter etait une nouvelle pompe a essence si ca persistait, sinon, c'etait un ecu programmable apres

apres, elle allait franchement mieux que la BO carbu sur laquel je vient de monté un stg 1, par contre aucune idée de la puissance elle est pas passer au warrior

prend bien en compte que le systeme injection SPI et MPI sont completement different, deja rien que point de vue pression de fonctionnememnt, une spi tourne avec un peu plus de 1 bar, une mpi au alentour de 3, je pense franchement pas que tu puisse comparer les deux probleme meme si a premiere vue les symptomes sont les meme
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Ale40th
997
avatar

Nombre de messages : 197
Age : 37
Ville : la Roche_les Sables
Date d'inscription : 22/04/2013

MessageSujet: Re: raté moteur apres prepa sur spi   Lun 21 Déc - 17:49

suite à des interrogations en tout genre, le problème très similaire que j'avais avec la mpi venait d'un volume de chambre de combustion mal calculé (pas loin de 4cc, par chambre, de moins qu'il n'aurait fallu) .

Evil or Very Mad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
raté moteur apres prepa sur spi
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Raté moteur
» comment repartir le moteur apres hivernisation
» Architecture moteur
» tonneau [350 raptor]
» X1 réglage Air /fuel/valve et recherche panne raté moteur

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Mini-Racing :: TECHNIQUE :: Moteur-
Sauter vers: